You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
Hello,
The WolverineFx.EntityFrameworkCore package, from version 5.15 onwards for .NET 8, uses dependencies on Microsoft.EntityFrameworkCore (>= 9.0.5); it references version 9...
This prevents me from using it, as the ‘Collation’ bug has been fixed in a recent version (5.30.0), I believe
@vfichot2 "I take pull requests". You gotta understand that EF Core is an unholy nightmare for diamond dependency problems. Can you upgrade instead? EF Core 9 still targets .NET 8, doesn't it?
Activity
jeremydmiller commentedon Apr 21, 2026
@vfichot2 "I take pull requests". You gotta understand that EF Core is an unholy nightmare for diamond dependency problems. Can you upgrade instead? EF Core 9 still targets .NET 8, doesn't it?
I'm moving this to a discussion.