Skip to content

PANIC: could not locate a valid checkpoint record #1211

Description

@CristiXP

Hello, can anyone help me with this? Runing postgressSQL on homeassistant

PostgreSQL Database directory appears to contain a database; Skipping initialization

2024-03-14 09:37:49.192 EET [6] LOG:  starting PostgreSQL 12.5 on x86_64-pc-linux-musl, compiled by gcc (Alpine 9.3.0) 9.3.0, 64-bit
2024-03-14 09:37:49.192 EET [6] LOG:  listening on IPv4 address "0.0.0.0", port 5432
2024-03-14 09:37:49.192 EET [6] LOG:  listening on IPv6 address "::", port 5432
2024-03-14 09:37:49.194 EET [6] LOG:  listening on Unix socket "/var/run/postgresql/.s.PGSQL.5432"
2024-03-14 09:37:49.209 EET [34] LOG:  database system was interrupted; last known up at 2024-03-13 08:27:53 EET
2024-03-14 09:37:49.358 EET [34] LOG:  invalid primary checkpoint record
2024-03-14 09:37:49.358 EET [34] PANIC:  could not locate a valid checkpoint record
2024-03-14 09:37:49.525 EET [6] LOG:  startup process (PID 34) was terminated by signal 6: Aborted
2024-03-14 09:37:49.525 EET [6] LOG:  aborting startup due to startup process failure
2024-03-14 09:37:49.526 EET [6] LOG:  database system is shut down

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions