Skip to content

Errors on cluster create #10

Description

@molikd

Hello my log has some error messages, I thought I'd post them:

Beginning of install errors:

dmolik@davids-mbp.dhcp {~}$  hyperctl create --region="us-east-1"
time="2021-01-25T15:05:04-05:00" level=error msg="AccessDeniedExceptionAccessDeniedException: You don't have permissions to access this resource.\n\tstatus code: 400, request id: 1025accd-2b61-4365-a062-82112723857f"

End of install errors:

time="2021-01-25T15:06:30-05:00" level=info msg="54.162.107.248, sudo rc-service iptables save: sudo rc-service iptables save\n \x1b[1m\x1b[32m*\x1b[m Saving iptables state\x1b[K ...\n \x1b[1m\x1b[32m*\x1b[m /etc/iptables/rules-save: creating file\x1b[K\n\x1b[A\x1b[125C \x1b[1m\x1b[34m[\x1b[1m\x1b[32m ok \x1b[1m\x1b[34m]\x1b[m\nalpine@ip-10-20-0-21:~$ \x1b[6n\n"
2021/01/25 15:06:30 Write failed: EOF
time="2021-01-25T15:10:41-05:00" level=error msg="failed to deploy on graph traversal: Failed to initialize cluster within timelimit, giving up"

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions